Opened 6 years ago

Closed 6 years ago

#9184 closed defect (wontfix)

The pluggable transport browser bundle on site needs an update please

Reported by: imaginedtruths Owned by: asn
Priority: Very High Milestone:
Component: Archived/Obfsproxy Version: Tor: 0.2.4.12-alpha
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The pluggable transport browser bundle, offered on the site, is still using the 2.4.12-alpha-2. It needs updated to the tor-browser-2.4.14-alpha-1_en-US.exe to be current, to make the Tor button stop making a repeat cycle to go back to the site to get the update. The main bundle, and the alpha are both current, but the pluggable bundle isn't, so there is no way to get the needed security update, without losing obfsproxy capability.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by asn

Resolution: wontfix
Status: newclosed

Sorry for this. See #9391 for related discussion.

Note: See TracTickets for help on using tickets.