Opened 6 years ago

Closed 3 years ago

#9191 closed defect (fixed)

Address/location bar search does not work for single words.

Reported by: P J P Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-usability
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,

I installed TBB 3.0 Alpha 2 release. It's working great. Thanks so much for the update.

One issue I faced is, when using address/location bar for search, it does not work for single words, like says: Wimbledon, Water etc.
But works well for more than one words, say: Wimbledon schedule, Water awareness etc.

I guess, FF treats single words as domain names and tries to resolve them and fails when none is found. It needs to open up search page in such cases.

Thank you.

Child Tickets

Change History (5)

comment:1 Changed 6 years ago by gk

Resolution: wontfix
Status: newclosed

This is a Mozilla bug which is tracked here: https://bugzilla.mozilla.org/show_bug.cgi?id=536955.

comment:2 Changed 5 years ago by gk

Component: TorBrowserButtonTor Browser
Keywords: tbb-usability added
Resolution: wontfix
Status: closedreopened

WONTFIX is too strong as this is a valid bug in Tor Browser (even if it is an upstream bug) and we'd like to see it fixed.

comment:3 Changed 5 years ago by gk

Summary: TBB 3.0 Alpha 2 address/location bar search does not work for single words.Address/location bar search does not work for single words.

comment:4 Changed 5 years ago by gk

#13853 is a duplicate.

comment:5 Changed 3 years ago by gk

Resolution: fixed
Severity: Normal
Status: reopenedclosed

Duplicate of #6503.

Note: See TracTickets for help on using tickets.