Opened 6 years ago

Closed 6 years ago

#9194 closed defect (worksforme)

https rule for http://dna.ancestry.com/ may be buggy

Reported by: arkeat Owned by: pde
Priority: Medium Milestone: HTTPS-E 3.2.3
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version: Tor: 0.2.3.7-alpha
Severity: Keywords: dna.ancestry.com
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This page suddenly stopped working firefox 21.0 a few days ago
Upgrade to firefox 22.0 did not help.

So I disabled all addon extensions and found that https everywhere 3.2.3 was the cause. When I disabled the rule for ancestry.com(partial) the page properly displayed again.

google search revealed a rule change had been made 2013/06/30
https://www.eff.org/https-everywhere/atlas/domains/ancestry.com.html

Here is the url that worked when by rule for ancestry is turned off http://dna.ancestry.com/ Maybe there is a bug in the new code?

Thanks

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by zyan

Resolution: worksforme
Status: newclosed

This page shows up fine in FF23 for me with https everywhere 3.3.1.

Note: See TracTickets for help on using tickets.