Opened 6 years ago

Closed 6 years ago

#9217 closed defect (not a bug)

Port number is added as path

Reported by: Kidlike Owned by: pde
Priority: High Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords: port-number
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The following rule is not working as expected:

<rule from="http://server\.local:5050/?" to="https://server.local:5050"/>

When I go to "http://server.local:5050" I get redirected to "https://server.local/:5050/" instead of "https://server.local:5050/".

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by Kidlike

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.