Opened 11 years ago

Last modified 7 years ago

#922 closed defect (Duplicate)

Problem upgrading to Tor stable Version 0.2.0.33

Reported by: Louis Owned by: phobos
Priority: Low Milestone:
Component: Core Tor/Tor Version: 0.2.0.33
Severity: Keywords:
Cc: Louis Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I need some assistance please. I am a basic computer user but I have been
able to install Tor which I have been using daily for months now. My OS is
MacOsx Panther 10.3.9 and the Tor bundle installed is 0.2.0.31. The OS is
being operated from an external HD.

I am no longer able to upgrade to the latest Tor versions (0.2.0.33) because
as soon as I open the installer package of the new version I get the error
message:

The Installer package "vidalia-bundle - 0.2.0.33-0.10-ppc" cannot be

opened.

The Bill of Materials for this package was not found.

I have tried several times with the same result. I have tried
deleting the previous Tor, Privoxy and Vidalia (0.2.0.31) before
I install the new version but I still get the error message.In
another Tor forum I was advised to report this as a possible bug.
I have always upgraded to new stable versions of Tor this way.

The install.log shows only:

Feb 5 08:08:25 localhost : Vidalia - Tor - Privoxy - Torbutton Bundle Installation Log
Feb 5 08:08:25 localhost : Opened from: /Volumes/vidalia-bundle-0.2.0.33-0.1.10-ppc/vidalia-bundle-0.2.0.33-0.1.10-ppc.mpkg
Feb 5 08:08:25 localhost : Hardware Model: PowerMac6,4 @ 1249 MHz, 1024 MB
Feb 5 08:08:25 localhost : Running OS Build: 7W98
Feb 5 08:08:25 localhost : Installer Language: English

Thank you

Louis

[Automatically added by flyspray2trac: Operating System: OSX 10.3 Panther]

Child Tickets

Change History (3)

comment:1 Changed 11 years ago by phobos

Merging into 924.

comment:2 Changed 11 years ago by phobos

flyspray2trac: bug closed.

comment:3 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.