Opened 6 years ago

Closed 6 years ago

#9238 closed defect (not a bug)

tor stuck on connecting to relay directory

Reported by: contextolibre Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords: relay directory
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello. I am new to tor. Just installed it. It starts but gets stuck on connecting to relay directory. BTW using ubuntu 12.04

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by nickm

Resolution: not a bug
Status: newclosed

Sounds like you could have an issue with your local network. Please contact help@… for tech support; they're really helpful!

Note: See TracTickets for help on using tickets.