Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9242 closed enhancement (duplicate)

Abstract and decouple path selection from circuit construction

Reported by: mikeperry Owned by: mikeperry
Priority: Medium Milestone: Tor: 0.2.5.x-final
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

For #9001, we first need to abstract the existing path selection mechanisms and make sure they are tested and equivalent.

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by nickm

Resolution: duplicate
Status: newclosed

Duplicate of #9241 apparently.

comment:2 Changed 6 years ago by mikeperry

Parent ID: #9001

comment:3 Changed 6 years ago by mikeperry

Keywords: tor-client mike-0.2.5 removed
Note: See TracTickets for help on using tickets.