Opened 6 years ago

Closed 6 years ago

#9246 closed defect (duplicate)

microdesc_cache_rebuild()

Reported by: sig100 Owned by: sig100
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[星期六 七月 13 07:23:23 2013] Tor软件错误 - Tor 软件遇到了一个内部错误。请将下列错误信息通过 bugs.torproject.org 发送给 Tor 的开发者:“microdesc_cache_rebuild(): Bug: Discontinuity in position in microdescriptor cache.By my count, I'm at 1581722, but I should be at 1581887

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by sig100

Owner: changed from chiiph to sig100
Status: newaccepted

comment:2 Changed 6 years ago by bastik

Component: VidaliaTor
Resolution: duplicate
Status: acceptedclosed
Type: projectdefect

Duplicate of #8822 (and other clones, I just remember the number of my ticket), which has been fixed. The fix in included in 0.2.4.13-alpha (and newer).

Closing as duplicate. Please re-open this bug it you use 0.2.4.13-alpha or newer and still see this issue.

Changing type from "project" to "defect" as it is a bug, something is broken.
Changing Component from "Vidalia" to Tor" as Tor is component that is affected, Vidalia just shows this error.

Note: See TracTickets for help on using tickets.