Opened 7 years ago

Closed 7 years ago

#9247 closed defect (fixed)

CloudFront rule not working with FF 22.0

Reported by: NorthboundTrain Owned by: MB
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version: HTTPS-E 4.0dev8
Severity: Keywords: cloudfront
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

FireFox: 22.0
HTTPS Everywhere: 4.0development.8 (also 3.2.4)

Just upgraded to FF 22.0 and had trouble on Amazon's MP3 site. After much poking around I found that I had to disable the Cloudfront rule in order to play MP3 samples.

URL: www.amazon.com/Ill-Fly-Away/dp/B005NNVDS2/

Try to play the MP3 sample; it will not play. Disable the Cloudfront ruleset and the sample will play fine.

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by MB

Owner: changed from pde to MB
Status: newaccepted

comment:2 Changed 7 years ago by zyan

Resolution: fixed
Status: acceptedclosed

This is actually a duplicate of another bug, which I fixed recently.

Note: See TracTickets for help on using tickets.