Opened 6 years ago

Closed 6 years ago

#9278 closed defect (not a bug)

Tor is stuck at "Loading Network Status"

Reported by: chasebrown Owned by:
Priority: High Milestone:
Component: - Select a component Version: Tor: 0.2.3.25
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Version: 0.2.3.25 (git-17c24b3118224d65)
Operating System: Windows 8

Whenever I open Tor, it begins to load and gets stuck at "Loading Network Status." I let it sit for hours and still did not load. I have deleted and re-downloaded Tor but still cannot get it to work. Any help is appreciated.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by nickm

Milestone: Deliverable-Sep2010
Resolution: not a bug
Status: newclosed

This sounds very much like what happens when you're behind a restrictive firewall. Try asking for help at help@…; they're better at helping folks through this kind of situation than this bugtracker is.

Please re-open this ticket if it does turn out to be a bug in Tor.

Note: See TracTickets for help on using tickets.