Opened 6 years ago

Closed 4 years ago

#9303 closed enhancement (duplicate)

User requests all information about Tor to be available in spanish

Reported by: Envite Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: #9322 Points:
Reviewer: Sponsor:

Description

User on ticket RT#12071 requests all information about how to use and configure Tor to be available in Spanish, since (literal) "most part of the population subject to monitoring is hispanic, specifically latin".

I will made the translations and keep them updated if the infrastructure is created.

Child Tickets

Change History (4)

comment:1 Changed 6 years ago by Envite

User on ticket RT12181 requests site to be translated to Portuguese or, if not possible, to Spanish.

comment:2 Changed 6 years ago by runa

What is "all information"? We have been talking about re-enabling website translations, and required research is documented in #9322, but we have no ETA at this point.

comment:3 Changed 6 years ago by Envite

Parent ID: #9322

comment:4 Changed 4 years ago by Sebastian

Resolution: duplicate
Status: newclosed

Marking as a duplicate of #9322.

Note: See TracTickets for help on using tickets.