Opened 6 years ago

Closed 6 years ago

#9341 closed defect (duplicate)

Pluggable Transports Tor Browser Bundle 2.4.12 alpha 2 Crash Problem

Reported by: retu2 Owned by: asn
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Crash Report In Windows 7 :

Problem signature:

Problem Event Name: APPCRASH
Application Name: tor.exe
Application Version: 0.0.0.0
Application Timestamp: 5177f094
Fault Module Name: tor.exe
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 5177f094
Exception Code: 40000015
Exception Offset: 00064e01
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 887a
Additional Information 2: 887aa873844d1dd3f3e0257c981e4448
Additional Information 3: 0794
Additional Information 4: 0794aa118029c056c38da9365d5d92be

Read our privacy statement online:

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by rransom

Component: Pluggable transportTor
Type: projectdefect

Duplicate of #9340 (which is itself Yet Another Bloody Duplicate of one of the microdescriptor bugs).

comment:2 Changed 6 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #9382, crash report the same.

Note: See TracTickets for help on using tickets.