Opened 7 years ago

Closed 7 years ago

#9342 closed defect (invalid)

Unable to connect to Tor

Reported by: TheGoldenApple Owned by:
Priority: Medium Milestone:
Component: User Experience/Tor Support Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I have deleted and downloaded the tor bundle several times. I have tried shutting down and restarting my laptop. But I am still unable to connect to tor. The message log says the connection was refused by my peer.
I would really appreciate some help. Thanks!

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by arma

Component: - Select a componentTor Support
Resolution: invalid
Status: newclosed

Sounds like you're not using it right.

I suggest mailing help@… for assistance -- what you have here is a support request, not a bug, and this is a bug tracker.

https://www.torproject.org/about/contact.html.en

Note: See TracTickets for help on using tickets.