Opened 6 years ago

Closed 4 years ago

#9343 closed defect (duplicate)

vertical shift icons of addonbar

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone: HTTPS-E 4.0dev9
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version: HTTPS-E 4.0dev8
Severity: Normal Keywords: icon
Cc: nullishzero@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Several icons of addonbar be vertical shift when use https-everywhere-4.0dev.8 and dev.9

http://s2.ipicture.ru/uploads/20130727/LFWeslLK.png

When use https-everywhere-4.0development.7 no bugs.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by nullishzero

Cc: nullishzero@… added

This issue is related to the icon size bug #9511. I pushed a fix for that, which should fix this one as well.

comment:2 Changed 4 years ago by cypherpunks

Resolution: duplicate
Severity: Normal
Status: newclosed

Duplicate of #9511.

Note: See TracTickets for help on using tickets.