Opened 6 years ago

Closed 6 years ago

Last modified 17 months ago

#9396 closed defect (duplicate)

TBB Alpha does not start on Debian Wheezy and Windows XP

Reported by: Slem534 Owned by: erinn
Priority: Immediate Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Screenshot with error: http://bit.ly/187kaLn

"firefox.exe - Entry Point Not Found

The procedure entry point _vsnprintf_s not found in the library DLL msvcrt.dll."

Windows XP 32-bit no updates in a virtual machine, Debian Wheezy 7 amd64.

I used a version of torbrowser 3.0-alpha-2.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #9084.

comment:2 Changed 17 months ago by teor

Severity: Normal

Set all tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.