Opened 6 years ago

Closed 6 years ago

#9405 closed defect (worksforme)

extension interferes with evernote.com web sign in link

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version: HTTPS-E 3.2.3
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

https://www.evernote.com/Login.action?targetUrl=%2FHome.action
At sign in button, login fails, redirects to
https://www.evernote.com/Login.action and displays an error message;
login works as expected with https everywhere disabled
firefox 23.0 on windows vista
https everywhere 3.3.1

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by arma

Component: - Select a componentEFF-HTTPS Everywhere
Owner: set to pde

comment:2 Changed 6 years ago by zyan

Resolution: worksforme
Status: newclosed

Couldn't reproduce this bug. Are you still having this problem?

Note: See TracTickets for help on using tickets.