Opened 6 years ago

Closed 6 years ago

#9423 closed defect (duplicate)

Google Translate broken

Reported by: JForel Owned by: pde
Priority: Medium Milestone: HTTPS-E 3.3
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Problem when using google translate

Child Tickets

Attachments (1)

_2013-07-23-19.18.jpg (198.8 KB) - added by JForel 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by JForel

Attachment: _2013-07-23-19.18.jpg added

comment:1 Changed 6 years ago by JForel

The problem look resolved when I disable Google Services in HTTPS E option

comment:2 Changed 6 years ago by zyan

Summary: HTTPS EverywhereGoogle Translate broken

comment:3 Changed 6 years ago by zyan

Resolution: duplicate
Status: newclosed

This appears to be a duplicate of #4122.

Note: See TracTickets for help on using tickets.