Opened 6 years ago

Closed 6 years ago

#9455 closed defect (duplicate)

Nor TorBrowser-2.3.25-11-osx-x86_64-it.zip or TorBrowserBundle-3.0-alpha-3-osx32_it.zip works on plus.google.com

Reported by: AnteGamissu Owned by: mikeperry
Priority: High Milestone:
Component: Firefox Patch Issues Version: Tor: unspecified
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Three days ago I updated TorBrowser, as request from the https://check.torproject.org/?lang=en-US&small=1&uptodate=1 page, on my Osx system to TorBrowser-2.3.25-11-osx-x86_64-it.zip.

After upgrading I tried to go to http://plus.google.com but after giving username and passwd I receive this message:

Your browser is not supported any more. Google+ does not suppot anymore your browser. Do a browser update.

What is not clear to me is how should I upgrade only the browser in the TorBrowser package.

I wrote to to help@… and they, really fast, answer suggesting me to try 3.0-alpha-3 verions.

I downloaded TorBrowserBundle-3.0-alpha-3-osx32_it.zip, uncompress it and copied to /Application folder.
Once run the application I tried to go to https://plus.google.com and received again:

Your browser is not supported any more. Google+ does not suppot anymore your browser. Do a browser update.


I tried to connect both https than http URL plus.google.com and in both case the answer was again that browser is no more supported.

Don't know what else to try, and rthelp seems have no more suggestions.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by arma

Resolution: duplicate
Status: newclosed

Duplicate of #9450 -- see that ticket for more details.

Turns out this is Google's bug, not ours.

Note: See TracTickets for help on using tickets.