Opened 4 years ago

Closed 4 months ago

#9496 closed enhancement (duplicate)

help page verifying signatures

Reported by: anne Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I believe it might be confusing to users to find


Assuming you downloaded the     package and its signature to your Desktop, run:

gpg --verify /Users/Alice/TorBrowser-2.3.25-12-osx-i386-en-US.zip{.asc,}
 

here https://www.torproject.org/docs/verifying-signatures.html.en (section Mac OS)

Maybe you could add a sentence that people need to exchange it for their own path and what that should look like?

Child Tickets

Change History (3)

comment:1 Changed 4 years ago by mrphs

Component: - Select a componentWebsite
Type: defectenhancement

comment:2 Changed 4 years ago by mttp

On Windows, one only needs to type gpg rather than the full file path. One user told me that it is actauuly gpg2.exe though, not gpg.exe

comment:3 Changed 4 months ago by hiro

Resolution: duplicate
Severity: Normal
Status: newclosed

This is not an issue anymore. Duplicate of #3893, #10073.

Note: See TracTickets for help on using tickets.