Opened 6 years ago

Last modified 17 months ago

#9513 new enhancement

Populate "Version" with entries that match the selected component.

Reported by: bastik Owned by: erinn
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

While looking for HTTPS-E 3.3.2, which does not exist, I noticed (well I noticed before) that there are entries that make no sense for the selected component.

For example, after selecting "Trac" as component I can pick HTTPS-E as version. That can be confusing. It is also difficult to find what you are looking for.

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

comment:2 Changed 17 months ago by teor

Severity: Normal

Set all open tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.