Opened 6 years ago

Closed 4 years ago

#9514 closed enhancement (not a bug)

Order component and version entrires alphabetically

Reported by: bastik Owned by: erinn
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

For some part the component entries are sorted alphabetically, but not completely.

Version is totally messy.

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

comment:2 Changed 4 years ago by bastik

Resolution: not a bug
Severity: Normal
Status: newclosed

Things are as things are. Components are displayed differently anyway.

Versions are still not easy to pick, but nothing to worry about.

Note: See TracTickets for help on using tickets.