Opened 6 years ago

Closed 6 years ago

#9517 closed defect (duplicate)

https-everywhere-2013.8.16.crx makes chrome work very slow

Reported by: NewEraCracker Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/HTTPS Everywhere: Chrome Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I've updated to that version of the addon and it was making chrome very slow when loading pages that link to several HTTPS websites.

I had to revert to https-everywhere-2013.7.10.crx earlier version and now Chrome is back to normal speed.

I have also tested the newer version in Opera and the results were the same.

Child Tickets

Attachments (1)

opera 2013.8.16 version.png (8.8 KB) - added by NewEraCracker 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by NewEraCracker

Attachment: opera 2013.8.16 version.png added

comment:1 Changed 6 years ago by zyan

Resolution: duplicate
Status: newclosed

Closing as this appears to be a duplicate of #9507.

Note: See TracTickets for help on using tickets.