Opened 6 years ago

Closed 6 years ago

#9519 closed defect (duplicate)

HTTPS Everywhere (Chrome) hangs

Reported by: Mannard Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/HTTPS Everywhere: Chrome Version:
Severity: Keywords: hangs bug
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When trying to connect to yelp.com or yp.com
the HTTPS Everywhere extension hangs.

Using SRWare Iron Version 28.0.1550.1 (210100)
and HTTPS Everywhere Chrome v2013.8.16

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by zyan

Resolution: duplicate
Status: newclosed

I'm guessing this is a duplicate of #9507, which has been fixed.

Note: See TracTickets for help on using tickets.