Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9526 closed defect (duplicate)

Change in nav/URL bar height in FF22

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: zyan, nullishzero Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Starting today (with a new release?) I see popup-style text on the HTTPS everywhere icon showing a number, and the icons on my nav bar are all abnormally high (roughly 175% of the previous height).

Also installed: Classic Toolbar Buttons 1.2.7 and oldbar 1.2.7

I've tried with 3.4.1, 3.4, and 3.3.2 now, same result. Mysterious.

Child Tickets

Change History (4)

comment:1 Changed 6 years ago by pde

Cc: zyan nullishzero added

I think yan merged nullishzero's implementation of #4886 into the 3.x branch. Nullishzero, do you think you might be able to work out how to why this is making the icons bigger?

comment:2 Changed 6 years ago by zyan

That is totally what happened. I tried to cc nullishzero in #9511 but couldn't figure out a way to do it in Trac (do I have to own the ticket?) so I just emailed them.

I would like to close this as a duplicate of #9511.

comment:3 Changed 6 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

comment:4 Changed 6 years ago by cypherpunks

OP here. Thanks for the quick response! Closing this as a dup of #9511.

Note: See TracTickets for help on using tickets.