Opened 6 years ago

Closed 6 years ago

#9534 closed defect (duplicate)

Toolbar icon/button broken in Firefox 23 on Mac OS X

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version: HTTPS-E 4.0dev10
Severity: Keywords:
Cc: nullishzero@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The icon appears to be broken in Firefox 23 (default theme) on Mac OS X. The button appears as a central area that is clickable, inside an outer area that doesn't do anything when clicked on. The same thing happens with 3.4.1 and 4.0dev10.

Child Tickets

Attachments (1)

Screen Shot 2013-08-19 at 13.50.24.png (4.8 KB) - added by cypherpunks 6 years ago.
Broken button

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by cypherpunks

Broken button

comment:1 Changed 6 years ago by nullishzero

Cc: nullishzero@… added

It this a duplicate of #9046?

This issue is related to the icon size bug #9511. I pushed a fix for that (but it hasn't been merged yet); I suspect the fix will also fix this issue.

comment:2 Changed 6 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Yes, definitely looks like a duplicate of #9046 - afraid I must have missed that one when I searched.

Note: See TracTickets for help on using tickets.