Opened 4 years ago

Closed 4 years ago

#9569 closed enhancement (fixed)

Bump TorBirdy's minimum supported version

Reported by: sukhbir Owned by: ioerror
Priority: Medium Milestone:
Component: Applications/TorBirdy Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The minimum version of Thunderbird that TorBirdy supports is 3.1 Because of this, we have to maintain backward compatibility in many places. Because there is no reason to be using 3.1 at this stage, we should bump the minimum supported version to a newer release. Thunderbird 10 seems to be a fair choice, based on the usage statistics.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by sukhbir

Resolution: fixed
Status: newclosed

After some deliberation, we will now be supporting 10.0 as the minimum version. We have no reason to go below that as of now as we do not have to maintain backward compatibility with anything > 5.0. So 10.0 is a fair choice, mostly based on the number of users by version from Mozilla Add-ons and that it is the lowest supported version in squeeze-backports (not that relevant, but still.)

Fixed.

Note: See TracTickets for help on using tickets.