Opened 6 years ago

Closed 6 years ago

#9577 closed defect (fixed)

Does the PT TBB work on OS X 10.8?

Reported by: arma Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: dcf, asn Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

https://www.torproject.org/docs/pluggable-transports#download only lists OSX 10.6 and 10.7. I just talked to a user who says he has 10.8.

Should we add 10.8 to the page? Or is there something to fix?

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by phobos

Did it work in 10.8?

comment:2 Changed 6 years ago by dcf

It works on 10.8. The bundles are built on 10.8.

comment:3 Changed 6 years ago by arma

Resolution: fixed
Status: newclosed

Fixed in svn commit r26321. Thanks!

Note: See TracTickets for help on using tickets.