Opened 6 years ago

Closed 4 years ago

#9579 closed defect (worksforme)

Wiggle.co.uk - "add to basket" breaks with HTTPS everywhere

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Normal Keywords:
Cc: lasse@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I initially thought KeepassFox was the cause of this problem, but after getting some help in debugging it, it turns out that HTTPS everywhere is the cause of my problems:
https://discussions.zoho.com/keefox/topic/wiggle-co-uk-unable-to-add-products-to-basket#71684000000270021

Is it the ruleset that is the cause of the problem?

My HTTPS Everywhere version is 3.3.1 - I am using Firefox 23.0.1

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by arma

Component: - Select a componentEFF-HTTPS Everywhere
Owner: set to pde

comment:2 Changed 4 years ago by cypherpunks

Resolution: worksforme
Severity: Normal
Status: newclosed
Note: See TracTickets for help on using tickets.