Opened 6 years ago

Closed 5 years ago

#9597 closed defect (worksforme)

Kickstarter Stats don't load

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version: HTTPS-E chrome 2013.8.17
Severity: Keywords: httpse-ruleset-bug
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On kickstart project page the nubmers for Updates, Backers, Comments on the top as well as Backers and Pledges on the progress side pane do not load. I tracked this to be due to the cloudfront rules, as disabling that group fixes the problem.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by Alan_De_Smet

I'm seeing the same behavior on Firefox 23.0 on Ubuntu 12.04. I can confirm that disabling the Cloudfront rules fixes it. It was necessary to restart my browser for it to take effect, I don't know needing a restart is normal HTTPS Everywhere behavior. Disabling HTTPS Everywhere also fixes the problem. Disabling the Kickstarter rules doesn't do anything, either with or without restarting my browser.

comment:2 Changed 5 years ago by bm

Keywords: httpse-ruleset-bug added
Resolution: worksforme
Status: newclosed

Perhaps resulting from Kickstarter having proper tls support now, this wfm.

Note: See TracTickets for help on using tickets.