Opened 6 years ago

Closed 6 years ago

#9625 closed defect (duplicate)

"rend_service_introduce(): Bug: Internal error: Got an INTRODUCE2

Reported by: Vasia Owned by:
Priority: Very High Milestone: Tor: unspecified
Component: Core Tor/Tor Version: Tor: unspecified
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

"rend_service_introduce(): Bug: Internal error: Got an INTRODUCE2 cell on an intro circ (for service "*") with no corresponding rend_intro_point_t.

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by cypherpunks

Component: Metrics WebsiteTor
Milestone: HTTPSE Cr 2013.4.2xTor: unspecified

What version is affected?

comment:2 Changed 6 years ago by rransom

Duplicate of #8864.

comment:3 Changed 6 years ago by arma

Resolution: duplicate
Status: newclosed

Closing as duplicate.

Note: See TracTickets for help on using tickets.