Opened 6 years ago

Closed 6 years ago

#9631 closed defect (fixed)

Check.torproject.org message is ambiguous to rational non-technical user.

Reported by: mparte Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Check Version:
Severity: Keywords: easy
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Showing an intelligent but non-technical user how to use Tor recently, I decided to direct them to the TorProject.org page and watch over their shoulder as they worked their way through it. Upon encountering the 'check.torproject.org' message "Congratulations, Your browser is configured to use Tor!" they then used the existing Safari browser they had open.

Fix: Change check.torproject.org message to "Congratulations, This browser is configured to use Tor!"

Child Tickets

Change History (4)

comment:1 Changed 6 years ago by mparte

Keywords: easy added

comment:2 Changed 6 years ago by rransom

Duplicate of #2289. (Andrew decided to use less precise text than I suggested.)

This has also been frequently observed and reported as a usability problem by people who have conducted user training sessions or usability experiments involving the Tor Browser Bundle.

comment:3 Changed 6 years ago by Ry

I think this is semi-dependent on #9529 which is being developed here https://github.com/arlolra/check

It also has a bug logged for updating to "This browser", see here https://github.com/arlolra/check/issues/1

comment:4 Changed 6 years ago by arlolra

Resolution: fixed
Status: newclosed

https://check.torproject.org/ now says, "Congratulations. This browser is configured to use Tor."

Thanks for reporting.

Note: See TracTickets for help on using tickets.