Opened 6 years ago

Closed 6 years ago

#9641 closed defect (duplicate)

Compatibility issue with Disconnect

Reported by: NewEraCracker Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/HTTPS Everywhere: Chrome Version: HTTPS-E chrome 2013.8.17
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I am using Disconnect extension 5.3.0 in Google Chrome 29.0.1547.62 and recently, after browsing a website with a Facebook comment box, I got an error from HTTPS Everywhere in Chrome Extensions manager:

Original error message in Portuguese:
Falha desta extensão ao redirecionar um pedido de rede para https://www.facebook.com/favicon.ico, porque outra extensão (Disconnect) o redirecionou para https://facebook.com/favicon.ico.

Error message translated to English:
Failure of this extension to redirect a network request for https://www.facebook.com/favicon.ico because another extension (Disconnect) redirected to https://facebook.com/favicon.ico.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by NewEraCracker

Resolution: duplicate
Status: newclosed

Duplicate of ticket #9606

Note: See TracTickets for help on using tickets.