Opened 6 years ago

Closed 6 years ago

#9676 closed defect (fixed)

Bug

Reported by: elijahb Owned by:
Priority: Medium Milestone: Tor: 0.2.3.x-final
Component: Core Tor/Tor Version: Tor: 0.2.3.25
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "getinfo_helper_dir(): Bug: control.c:1676: getinfo_helper_dir: Assertion md->body failed; aborting."

--

[Warning] Error replacing "C:/Users/anyuser/Downloads/Tor Browser/Data/Tor\state": Permission denied
[Warning] Unable to write state to file "C:/Users/anyuser/Downloads/Tor Browser/Data/Tor\state"; will try again later

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by nickm

Resolution: fixed
Status: newclosed

Duplicate of #8822.

Note: See TracTickets for help on using tickets.