Opened 6 years ago

Closed 3 years ago

#9697 closed defect (user disappeared)

Tor closes seconds after startup

Reported by: anonpls112 Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-torbutton
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Whenever I startup Tor, the Vidalia control panel looks like it loads normally, and opens up the Tor browser, I get taken to the default webpage. As soon as that happens, the window (browser) is un-clickable and I get the Windows app not responding pop-up. When I open up Tor in safe-mode though, it works normally.

Additional info:
-I noticed this happens in the same fashion with Mozilla as well

  • This has been happening over multiple versions of Tor.

Following debug log txt file

Child Tickets

Attachments (1)

tor-log.txt (775.3 KB) - added by anonpls112 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by anonpls112

Attachment: tor-log.txt added

comment:1 Changed 6 years ago by nickm

Component: - Select a componentTorBrowserButton
Owner: set to mikeperry
Priority: criticalmajor

Reclassifying as a likely browser issue.

comment:2 Changed 5 years ago by erinn

Component: TorBrowserButtonTor Browser
Keywords: tbb-torbutton added
Owner: changed from mikeperry to tbb-team

comment:3 Changed 3 years ago by bugzilla

Resolution: user disappeared
Severity: Normal
Status: newclosed
Note: See TracTickets for help on using tickets.