Opened 7 years ago

Closed 7 years ago

#9704 closed defect (not a bug)

Giving up launching first hop of circuit to rendezvous point [scrubbed] for service

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Sep 08 22:52:33.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 08 22:52:38.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 22:52:46.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 22:53:10.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 22:53:12.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 22:53:14.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 22:53:21.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 22:55:55.000 [warn] Your Guard torpidsFRplusserve0 ($7675F3788449D8D3DA288FAB5C310E4073906293) is failing a very large amount of circuits. Most likely this means the Tor network is overloaded, but it could also mean an attack against you or potentially the guard itself. Success counts are 100/237. Use counts are 37/37. 102 circuits completed, 0 were unusable, 1 collapsed, and 18 timed out. For reference, your timeout cutoff is 60 seconds.
Sep 08 22:57:08.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 08 22:57:15.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 22:58:10.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 22:58:11.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 08 22:58:11.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 22:58:14.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 22:58:22.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 22:58:24.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 08 22:58:30.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 22:58:32.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 23:00:18.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 08 23:00:30.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 23:00:36.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 23:00:47.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 23:01:51.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 08 23:01:55.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 23:35:46.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 08 23:43:39.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 08 23:51:23.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 09 00:17:46.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 09 00:18:21.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 01:07:24.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 01:07:25.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 09 01:07:38.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 01:31:06.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 09 01:31:06.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 01:31:15.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 01:31:41.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 01:31:56.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 01:32:09.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 09 01:32:16.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 01:33:43.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 01:42:19.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 01:47:49.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 01:48:59.000 [warn] Your Guard lobstertech ($BA4E3B7FD5B62220656F6966771F1A9DA33BCBC2) is failing an extremely large amount of circuits. This could indicate a route manipulation attack, extreme network overload, or a bug. Success counts are 83/275. Use counts are 80/80. 83 circuits completed, 0 were unusable, 1 collapsed, and 10 timed out. For reference, your timeout cutoff is 60 seconds.
Sep 09 01:56:30.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 01:56:43.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 01:59:31.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 09 01:59:33.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 01:59:43.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 09 02:31:01.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 09 02:31:03.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:31:05.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:31:05.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:31:07.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.
Sep 09 02:31:09.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:31:13.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:31:19.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:31:24.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:31:26.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:31:34.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:31:36.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:31:40.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:31:43.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:31:51.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:32:08.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:32:09.000 [warn] Giving up launching first hop of circuit to rendezvous point [scrubbed] for service [service].
Sep 09 02:32:21.000 [warn] Couldn't relaunch rendezvous circuit to '[scrubbed]'.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by arma

Resolution: not a bug
Status: newclosed

Your best bet for support is https://www.torproject.org/docs/faq#SupportMail

(This is a bug tracker.)

Also, you might try upgrading:
https://blog.torproject.org/blog/how-to-handle-millions-new-tor-clients

Note: See TracTickets for help on using tickets.