Opened 6 years ago

Closed 6 years ago

#9737 closed defect (not a bug)

Warning "Your Computer's Clock is Potentially Incorrect" in Moscow timezone

Reported by: zergiling Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version: Vidalia: 0.2.21
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Although system clock (on Windows 7) is correctly set to Moscow time Vidalia says that the time is skewed by 3487 seconds (that is about 1 hour). I suppose it could be fixed on server and it might possibly be related to Recent changes in DST rules in Russia, but it is just my guess.

[Sat 14. Sep 17:06:20 2013] Your Computer's Clock is Potentially Incorrect - Tor has determined that your computer's clock may be set to 3487 seconds in the future compared to the source "DIRSERV:154.35.32.5:443". If your clock is not correct, Tor will not be able to function. Please verify your computer displays the correct time.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by arma

Resolution: not a bug
Status: newclosed

Vidalia is just passing that message on from Tor, so this is definitely not a Vidalia bug.

My guess is that your time zone is wrong -- that is, your clock is set to the correct time for Moscow, but your time zone is set to one time zone away.

To be clearer, Tor works in GMT, and your computer's idea of what time it is, GMT, is an hour off.

Closing ticket -- email help@… if you continue to have problems.

Note: See TracTickets for help on using tickets.