Opened 6 years ago

Closed 6 years ago

#9747 closed defect (not a bug)

Bandwidth graph not updating

Reported by: unixninja92 Owned by: atagar
Priority: Medium Milestone:
Component: Core Tor/Nyx Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On the latest version of arm, on both of my relays, my bandwidth graphs aren't updating. They have been showing the same graph for the past few days now. It continues to be the same ever after restarts of arm. It happened at about the same time on both so I'm not sure if the issue is with arm, my servers, or my computer that I'm sshing from.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by atagar

Component: - Select a componentarm
Owner: set to atagar

Two ideas come to mind...

  • The interval at which the graph updates might be high (hours or days) causing it to update highly infrequently. Iirc the hotkey to check that is 'i' (if not then press 'm' and it's in the menu).
  • You might no longer be connected to tor. The bandwidth graph updates in response to BW events that tor emits. If tor somehow doesn't send those then arm's graph in turn won't change. To check for this you can press 'e' and log BW events (the 'b' flag).

comment:2 Changed 6 years ago by unixninja92

Resolution: not a bug
Status: newclosed

It was the interval that had been changed. Thanks :)

Note: See TracTickets for help on using tickets.