Opened 6 years ago

Closed 6 years ago

#9766 closed defect (not a bug)

Tor not connecting

Reported by: 159951 Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

At my workplace banned entry into pretty site by proxy. I downloaded Tor browser and install it. When I run the application, it starts to load, but blocking of "connecting to a relay directory".
What can I do to work my Tor browser?

Child Tickets

Attachments (1)

Заснемане.PNG (64.4 KB) - added by 159951 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by 159951

Attachment: Заснемане.PNG added

comment:1 Changed 6 years ago by nickm

Resolution: not a bug
Status: newclosed

Try contacting help@… ; they are a much better venue for figuring out how to circumvent proxies than this bugtracker. Please re-open this ticket if it turns out that there is a bug.

Note: See TracTickets for help on using tickets.