Opened 5 years ago

Closed 5 years ago

#9813 closed defect (duplicate)

error message

Reported by: cypherpunks Owned by: chiiph
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.4.17-rc
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Mon Sep 23 15:11:11 2013] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free_(): Bug: microdesc_free() called from src/or/microdesc.c:379, but md was still referenced 1 node(s); held_by_nodes == 1
"

Tor 0.2.4.17-rc (git-00fb525b23cf070f)

XP SP3

Jerry Whiting
JetCityOrange at gmail

Child Tickets

Change History (3)

comment:1 Changed 5 years ago by bastik

#7164 and #9756 look similar.

comment:2 Changed 5 years ago by arma

Component: VidaliaTor

comment:3 Changed 5 years ago by arma

Resolution: duplicate
Status: newclosed

Closing as duplicate of #7164 -- let's follow this ticket there. Thanks!

Note: See TracTickets for help on using tickets.