Opened 6 years ago

Closed 6 years ago

#9817 closed defect (not a bug)

I am having Tor connection problem cant even get the Tor connected with Internet

Reported by: waqas Owned by:
Priority: Very High Milestone: Vidalia: 0.2.15
Component: - Select a component Version: Vidalia: 0.2.21
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Here is the log what it says every time.

Sep 26 13:38:06.307 [Notice] Tor v0.2.3.25 (git-17c24b3118224d65) running on Windows 8.
Sep 26 13:38:06.307 [Notice] Tor can't help you if you use it wrong! Learn how to be safe at https://www.torproject.org/download/download#warning
Sep 26 13:38:06.307 [Notice] Read configuration file "C:\Users\Waqas Rana\AppData\Local\Vidalia\torrc".
Sep 26 13:38:06.307 [Notice] Initialized libevent version 2.0.21-stable using method win32. Good.
Sep 26 13:38:06.307 [Notice] Opening Socks listener on 127.0.0.1:9050
Sep 26 13:38:06.307 [Notice] Opening Control listener on 127.0.0.1:9051
Sep 26 13:38:06.530 [Notice] No AES engine found; using AES_* functions.
Sep 26 13:38:06.530 [Notice] This OpenSSL has a good implementation of counter mode; using it.
Sep 26 13:38:07.169 [Notice] OpenSSL OpenSSL 1.0.0k 5 Feb 2013 looks like version 0.9.8m or later; I will try SSL_OP to enable renegotiation
Sep 26 13:38:07.169 [Notice] Reloaded microdescriptor cache. Found 11344 descriptors.
Sep 26 13:38:07.169 [Notice] I learned some more directory information, but not enough to build a circuit: We have no recent usable consensus.
Sep 26 13:38:07.169 [Notice] New control connection opened.
Sep 26 13:38:08.042 [Notice] Bootstrapped 5%: Connecting to directory server.
Sep 26 13:38:08.043 [Notice] Heartbeat: Tor's uptime is 0:00 hours, with 1 circuits open. I've sent 0 kB and received 0 kB.
Sep 26 13:38:08.043 [Notice] Bootstrapped 10%: Finishing handshake with directory server.
Sep 26 13:38:13.841 [Notice] Bootstrapped 15%: Establishing an encrypted directory connection.
Sep 26 13:38:14.279 [Notice] Bootstrapped 20%: Asking for networkstatus consensus.
Sep 26 13:38:14.611 [Notice] Bootstrapped 25%: Loading networkstatus consensus.
Sep 26 13:38:20.950 [Notice] I learned some more directory information, but not enough to build a circuit: We have no recent usable consensus.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by bastik

Resolution: not a bug
Status: newclosed

Please contact support via emailing help@… or check https://www.torproject.org/about/contact.html.en#support for other languages.

Trac is for tracking bugs, feature requests or tasks/projects.

Note: See TracTickets for help on using tickets.