Opened 11 years ago

Last modified 7 years ago

#985 closed defect (Duplicate)

libevent error - Tor not starting - 0.2.0.26-rc works!

Reported by: 80063r Owned by:
Priority: High Milestone:
Component: Core Tor/Tor Version: 0.2.1.14-rc
Severity: Keywords:
Cc: 80063r, nickm Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Temporarily, I have to use 0.2.0.26-rc (r14597) until the libevent error is fixed as in:

https://bugs.torproject.org/flyspray/index.php?do=details&id=792

I went back one revision at a time from this ftp server:

ftp://ftp.osmirror.nl/pub/tor/win32/

[Automatically added by flyspray2trac: Operating System: Windows Vista]

Child Tickets

Change History (5)

comment:1 Changed 11 years ago by 80063r

adding a comment:

See my comments in the above link to task 792

comment:2 Changed 11 years ago by nickm

This is a duplicate of bug 792.

comment:3 Changed 11 years ago by nickm

(That version of Tor was the last version of Tor whose binaries were built with libevent 1.3e, which was the last
version of libevent to let you run without a working signals backend. See response on bug 792.)

comment:4 Changed 11 years ago by nickm

flyspray2trac: bug closed.

comment:5 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.