Opened 6 years ago

Closed 6 years ago

#9853 closed defect (not a bug)

Atlas fault - query not properly formatted

Reported by: Robert Owned by: hellais
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In the Firefox 24 I have add-ons
duckduckgo plus 0.2.53
Ubuntu Firefox Modifications 2.7
Ubuntu Online Accounts 0.4.5
Unity Desktop Integration 2.4.6
Unity Websites integration 2013.04.05.beta

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by karsten

This is a temporary problem with the server that Atlas fetches its data from. Should be fixed in a couple of hours. Sorry for the inconvenience.

comment:2 Changed 6 years ago by phw

Resolution: not a bug
Status: newclosed

It seems like this is no longer a problem.

Note: See TracTickets for help on using tickets.