Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9883 closed task (duplicate)

Write "how to verify digital signatures"-manual

Reported by: runa Owned by: runa
Priority: Medium Milestone:
Component: User Experience/Tor Support Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The short user manual currently includes a section about how users can verify that they have downloaded the right TBB (i.e. how to verify digital signatures).

A number of people have suggested that we either move this piece into an advanced section of the manual, or that we take it out completely. I intend to take it out completely and suggest that we write a separate manual for this (if we use .xhtml as the format, we can still attach it to support emails and such).

We can link to this manual, as well as the other manuals we (will) have, from the front page of torproject.org.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by Sherief

Resolution: duplicate
Status: newclosed

comment:2 Changed 6 years ago by Sherief

Duplicate of #9843

Note: See TracTickets for help on using tickets.