Opened 7 years ago

Closed 6 years ago

#9897 closed defect (fixed)

http://unistra.fr/ should redirect to https://www.unistra.fr/

Reported by: Rudloff Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version: HTTPS-E 3.4.1
Severity: Keywords: httpse-ruleset-bug
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The unistra.fr site has changed so the University of Strasbourg rule should be updated.
The problem is the certificate seems to only be correct for www.unistra.fr.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by bm

Keywords: httpse-ruleset-bug added
Resolution: fixed
Status: newclosed

Fixed in 35ccfb77.

Note: See TracTickets for help on using tickets.