Opened 6 years ago

Closed 21 months ago

#9929 closed defect (worksforme)

compass doesn't display more than 10 relays in a given AS

Reported by: cypherpunks Owned by: gsathya
Priority: Medium Milestone:
Component: Metrics/Compass Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

this occurs with the -1 option set and when the number to display is manually changed to a number greater than 10

replicated across browser configs, inside and outside of tor, etc.

Child Tickets

Change History (1)

comment:1 Changed 21 months ago by karsten

Resolution: worksforme
Severity: Normal
Status: newclosed

I can't reproduce this. Maybe this was fixed at some point in the last 4 years without updating this ticket. Closing.

Note: See TracTickets for help on using tickets.