Opened 6 years ago

Closed 5 years ago

#9943 closed defect (wontfix)

TBB browser not loading, vidalia.conf responsible

Reported by: yown Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: tbb, browser, bundle, vidalia, needs-triage
Cc: griffinboyce@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I use Ubuntu. I downloaded the latest TBB bundle and used it with it's script file. It was working just fine for like a week. 2.4.17 beta

One day (two days ago or so) TBB wouldn't appear when I ran the script, only tor/viladia would appear. Note, from the beginning TBB would usually be very slow to load, Viladia establishing itself much sooner. Timing it just now viladia takes about 15-20 seconds to load and the browser takes about 45 second to appear. (regular firefox takes a second or so)

But I gave it more then enough time for the TBB to appear, tried restarting my PC, tried multiple times. Nothing.

I downloaded a new TBB and narrowed down the problem to viladia.conf file. Using my old one which I saved, the problem returned (but with other files in data, it did not)

I have not altered TBB except to install adblockplus.

On occasion I have accidentally left my PC on overnight and it goes into sleep mode(set myself for 2 hours), and sometimes it won't pull out of sleep mode and requires a hard reset. I believe that happened on the night before it stopped working (and TBB may have been running at the time), I am not sure if it is related or not.

Here is the defective file in question.

P.S. I really wish there was a way to load the browser from the vidalia controls. That way if you accidentally close down the browser, you can load it up again without having to shut down and load up everything, and that way it is easier to open a new browser window too, rather then having to drag a tab out.

Child Tickets

Attachments (1)

vidalia.conf (714 bytes) - added by yown 6 years ago.
Faulty file causing problem.

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by yown

Attachment: vidalia.conf added

Faulty file causing problem.

comment:1 Changed 6 years ago by saint

Cc: griffinboyce@… added
Keywords: tbb browser bundle vidalia added
Owner: changed from erinn to mikeperry
Status: newassigned

comment:2 Changed 6 years ago by saint

This is an interesting problem, as we were discussing in #tor-dev. I've added mikeperry to this ticket to perhaps take a closer look.

comment:3 Changed 5 years ago by erinn

Keywords: needs-triage added

comment:4 Changed 5 years ago by erinn

Resolution: wontfix
Status: assignedclosed

I'm closing this since we don't ship Vidalia with TBB anymore.

Note: See TracTickets for help on using tickets.