Opened 6 years ago

Closed 6 years ago

#9947 closed defect (duplicate)

Windows TBB 3.0a4 "installs" - won't fully start

Reported by: joebt Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: 3.0a4, install, start, problem, fail
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

TBB 3.0a4 in Vista x64 hm prem SP2.  Downloaded a copy, checksum verified.

The "installer" runs, extracts all files (AFAICT).  By choosing either "run TBB now" or clicking the start tor browser.exe file, it only opens the border / frame of a browser window & a transparent browser pane.

"Tor Network Settings" shows on upper L corner of Nav bar.

Tor.exe 32 shows to be running in task mgr.  When click on the border of the empty browser, no throbber appears, as if it's through w/ any start process.

Uninstalled / reinstalled several times - no change.

Just extracting the files on this series doesn't seem to work. Extracts the files, but then can't start the browser exe file at all.

Child Tickets

Attachments (1)

Tor Browser 3.0a4 fails to start.jpg (57.3 KB) - added by joebt 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by joebt

comment:1 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #9438

Note: See TracTickets for help on using tickets.