Opened 6 years ago

Closed 5 years ago

#9973 closed defect (duplicate)

Improve the 'external application' warning

Reported by: lunar Owned by: mikeperry
Priority: Medium Milestone:
Component: TorBrowserButton Version:
Severity: Keywords:
Cc: gk Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When clicking on a .docx file (for example), users see a warning about external application. One user told me that because of that warning, they always saved the file locally before opening it, instead of clicking on the Open with… button. They asked me if they were safe doing so.

This is probably a sign that the warning is not clear enough.

It currently says:

NOTE: External applications are NOT Tor safe by default and can unmask you!

How about something like:

Opening a file in an external application might perform direct Internet
connections that will NOT go through Tor. This can break the anonymity
provided by the Tor Browser.

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by gk

Cc: gk added

comment:2 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #7439.

Note: See TracTickets for help on using tickets.