Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#999 closed enhancement (duplicate)

automatically activate Tor for specific sites

Reported by: a_thing Owned by:
Priority: Low Milestone:
Component: Applications/Torbutton Version: 0.2.0.33
Severity: Keywords:
Cc: a_thing, arma, mikeperry Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by mikeperry)

It would be convenient if there could be a list made of sites to automatically use Tor for, regardless of whether Torbutton is on for all sites.

[Automatically added by flyspray2trac: Operating System: All]

Child Tickets

Change History (3)

comment:1 Changed 10 years ago by clarkt50

I was just about to submit a feature request for this particular function. The only caveat I could see is that if the computer were to fall into the hands of an untrusted individual, the list of sites would be easily recovered.

comment:2 Changed 9 years ago by mikeperry

Description: modified (diff)
Resolution: Noneduplicate
Status: newclosed

Duplicate of #462 - the way we'll support this is for users to simply bookmark tor:// urls.

comment:3 Changed 9 years ago by mikeperry

Component: Torbutton-Tor clientTor - Torbutton
Note: See TracTickets for help on using tickets.