Opened 5 years ago

Closed 5 years ago

#9999 closed defect (duplicate)

XML Parsing Error: unexpected parser state

Reported by: anon Owned by: ET
Priority: Medium Milestone:
Component: TorBrowserButton Version: Tor: 0.2.3.25
Severity: Keywords: XML Parsing Error
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Location: jar:file:///C:/Program%20Files/Tor%20Browser/FirefoxPortable/App/Firefox/omni.ja!/chrome/toolkit/content/global/netError.xhtml

Line Number 308, Column 50:

         <div id="ed_netReset">&netReset.longDesc;</div>
--------------------------------------------------^

Child Tickets

Attachments (1)

XML Parsing Error.png (14.3 KB) - added by anon 5 years ago.
XML Parsing Error

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by anon

Attachment: XML Parsing Error.png added

XML Parsing Error

comment:1 Changed 5 years ago by nickm

Component: TorTorBrowserButton

I'm tentatively guessing that this is a TorBrowser bug, and reassigning it to that component. (Tor itself doesn't use XML, thank goodness.)

comment:2 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #8842.

Note: See TracTickets for help on using tickets.